No data showing in the job dashboard "Candidate Source Breakdown" widget (EU)
Incident Report for Greenhouse
Resolved
The sourcing quality data as of November 12 are available and being displayed in the job dashboard widget. We are working on resuming the data refresh process. We will separately keep track of and notify customers when the data refreshes resume.
Posted Nov 13, 2024 - 14:46 UTC
Identified
We have identified the root cause of the missing data and have implemented a temporary remediation. Impacted EU customers should start seeing the widget get populated with data. We are working on a more permanent fix.
Posted Nov 12, 2024 - 19:09 UTC
Investigating
We are currently investigating the issue.
Posted Nov 12, 2024 - 17:04 UTC
This incident affected: Greenhouse Recruiting (Silo 101).